Elevated API Errors

Incident Report for Factor Eleven

Resolved

Everything is ok
Posted Oct 15, 2024 - 15:14 UTC

Identified

We've identified the issue and we are working it
Posted Oct 15, 2024 - 15:13 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 15, 2024 - 15:12 UTC
This incident affected: AdManager (AdManager API, AdManager Gateway).